Back
Maintenance

Etivity Version Upgrade
Completed 5 Oct at 01:21am AEDT.
Etivity Web Portal
Etivity Login
Tambla One
Secure File Transfer Service
Completed
Maintenance completed
Posted
5 Oct at 01:21am AEDT.

Started
The Etivity SaaS will be upgraded to the latest build on 4/10/2022 starting at 9PM EDST and finishing 2AM EDST.
During this time the service will be unavailable to use.
Posted
4 Oct at 09:00pm AEDT.