Get in touch
Back
Maintenance

Firewall Upgrades

Completed 17 Nov at 12:09am AEDT.

Etivity Web Portal Etivity Login Tambla One Secure File Transfer Service
Completed

Firewall upgrade complete successfully and ahead of schedule. All services are back online.

Posted 17 Nov at 12:09am AEDT.
Started

The Internet Firewalls are being upgraded. Access to the Tambla services will be offline during this work.

Posted 16 Nov at 09:59pm AEDT.