Back
Maintenance

Network Security Maintenance
Completed 19 Oct at 11:47pm AEDT.
Etivity Web Portal
Etivity Login
Tambla One
Secure File Transfer Service
Completed
Change is complete. Internet services are back online.
Posted
19 Oct at 11:47pm AEDT.
Updated
Internet Firewall upgrade work commenced.
Posted
19 Oct at 10:01pm AEDT.

Started
There will be an outage to the Tambla services with an anticipated duration of no more than 3 hours and during this time the service will be unavailable.
The changes are to implement an upgrade of the core Internet services and firewalls in the data centres which will improve resilience, security of the Internet networks and expanded our available IP resources.
There will be no changes to the application during this time.
Posted
19 Oct at 10:00pm AEDT.