Get in touch
Back
Maintenance

Etivity Version Upgrade

Completed 13 Oct at 01:00am AEDT.

Etivity Web Portal Etivity Login Secure File Transfer Service
Completed

Maintenance completed

Posted 13 Oct at 01:00am AEDT.
Updated

Software update applied.
Commencing full functionality testing process.

Posted 12 Oct at 10:53pm AEDT.
Updated

The Etivity upgrade work has commenced.

Posted 12 Oct at 09:03pm AEDT.
Started

The Etivity SaaS will be upgraded to the latest build on 12/10/2022 starting at 9PM EDST and finishing 1AM EDST.
During this time the service will be unavailable to use.

Posted 12 Oct at 09:00pm AEDT.